summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/modules.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-19 09:19:38 +0000
committerJohn Crispin <john@openwrt.org>2014-11-19 09:19:38 +0000
commit510ff1f1b8f7ee28986cb08381b02392847296ac (patch)
treeee0ea54f4e50265260493e2b4e5e50eb3b7cddd7 /target/linux/ramips/modules.mk
parent047f1c8dcac0e1802d357fba3f790b9956c123f9 (diff)
downloadmaster-31e0f0ae-510ff1f1b8f7ee28986cb08381b02392847296ac.tar.gz
master-31e0f0ae-510ff1f1b8f7ee28986cb08381b02392847296ac.tar.bz2
master-31e0f0ae-510ff1f1b8f7ee28986cb08381b02392847296ac.zip
ralink: merge the mt7620a/n subtargets
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 43300
Diffstat (limited to 'target/linux/ramips/modules.mk')
-rw-r--r--target/linux/ramips/modules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index 08eea9bb86..550a8c2930 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -9,7 +9,7 @@ OTHER_MENU:=Other modules
define KernelPackage/sdhci-mt7620
SUBMENU:=Other modules
TITLE:=MT7620 SDCI
- DEPENDS:=@(TARGET_ramips_mt7620a||TARGET_ramips_mt7628||TARGET_ramips_mt7621) +kmod-sdhci
+ DEPENDS:=@(TARGET_ramips_mt7620||TARGET_ramips_mt7628||TARGET_ramips_mt7621) +kmod-sdhci
KCONFIG:= \
CONFIG_MTK_MMC \
CONFIG_MTK_AEE_KDUMP=n \
@@ -38,7 +38,7 @@ $(eval $(call KernelPackage,i2c-ralink))
define KernelPackage/sound-mt7620
TITLE:=MT7620 PCM/I2S Alsa Driver
- DEPENDS:=@TARGET_ramips_mt7620a +kmod-sound-soc-core +kmod-regmap
+ DEPENDS:=@TARGET_ramips_mt7620 +kmod-sound-soc-core +kmod-regmap
KCONFIG:= \
CONFIG_SND_MT7620_SOC_I2S \
CONFIG_SND_MT7620_SOC_WM8960