summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/modules.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-09-19 10:52:37 +0000
committerJohn Crispin <john@openwrt.org>2014-09-19 10:52:37 +0000
commit4ef1237545f34bfa066e2007286bbcb4a999d7e7 (patch)
tree0a30e5a7af0a89e9d77fd4e564cdde2734d2216f /target/linux/ramips/modules.mk
parent3dc7dc9cdebab56a3df134dbb67a940a4747404e (diff)
downloadmaster-31e0f0ae-4ef1237545f34bfa066e2007286bbcb4a999d7e7.tar.gz
master-31e0f0ae-4ef1237545f34bfa066e2007286bbcb4a999d7e7.tar.bz2
master-31e0f0ae-4ef1237545f34bfa066e2007286bbcb4a999d7e7.zip
ralink: drop dwc_otg support. dwc2 seems stable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 42617
Diffstat (limited to 'target/linux/ramips/modules.mk')
-rw-r--r--target/linux/ramips/modules.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index cff4d719a5..5b57f4c5bc 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -5,26 +5,6 @@
# See /LICENSE for more information.
#
-define KernelPackage/usb-rt305x-dwc_otg
- TITLE:=RT305X USB controller driver
- DEPENDS:=@TARGET_ramips_rt305x
- KCONFIG:= \
- CONFIG_DWC_OTG \
- CONFIG_DWC_OTG_HOST_ONLY=y \
- CONFIG_DWC_OTG_DEVICE_ONLY=n \
- CONFIG_DWC_OTG_DEBUG=n
- FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
- AUTOLOAD:=$(call AutoLoad,54,dwc_otg,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-rt305x-dwc_otg/description
- This driver provides USB Device Controller support for the
- Synopsys DesignWare USB OTG Core used in the Ralink RT305X SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-rt305x-dwc_otg))
-
OTHER_MENU:=Other modules
define KernelPackage/sdhci-mt7620
SUBMENU:=Other modules