summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-11-16 20:28:52 +0000
committerJohn Crispin <john@openwrt.org>2013-11-16 20:28:52 +0000
commitdce9b292bf06c84a794db57ef25c3f9b47faf576 (patch)
tree6751f99a39c9b198e3020cb129ab5fba4af5b61c /target/linux/ramips/image
parent5fbfffe7f4ff7014fe5c942ec0c179a745f340c0 (diff)
downloadmaster-31e0f0ae-dce9b292bf06c84a794db57ef25c3f9b47faf576.tar.gz
master-31e0f0ae-dce9b292bf06c84a794db57ef25c3f9b47faf576.tar.bz2
master-31e0f0ae-dce9b292bf06c84a794db57ef25c3f9b47faf576.zip
ralink: add mt7620n support
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 38823
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 3e845f8e37..5d99736a3d 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -634,6 +634,19 @@ endif
#
+# MT7620N Profiles
+#
+
+Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+
+ifeq ($(SUBTARGET),mt7620n)
+define Image/Build/Profile/Default
+ $(call Image/Build/Profile/WMR300,$(1))
+endef
+endif
+
+
+#
# Generic Targets
#
define Image/BuildKernel