summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-10-29 11:01:17 +0000
committerJohn Crispin <john@openwrt.org>2014-10-29 11:01:17 +0000
commitd0bf15f235951973836da586c05693c0563ed4f2 (patch)
treef6768a2a467f63d8c8a3b48a5970fb7ca70e8d83 /target/linux/ramips/image
parent9762c549149e1226a3affe43df71aa14379bd5d5 (diff)
downloadmaster-31e0f0ae-d0bf15f235951973836da586c05693c0563ed4f2.tar.gz
master-31e0f0ae-d0bf15f235951973836da586c05693c0563ed4f2.tar.bz2
master-31e0f0ae-d0bf15f235951973836da586c05693c0563ed4f2.zip
ramips: add support for A5-V11 board (resubmit)
(Reposted due to an issue with the patchwork server during original submission) Unbranded. Silkscreen on PCB is “A5-V11”, believed to be made by Bococom (or at least uses Bococom image encryption - as used on poray devices - but different key) Signed-off-by: Gareth Bryan <gareth@mx9.org> SVN-Revision: 43102
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 9317779ff4..759de53020 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -336,6 +336,8 @@ Image/Build/Profile/3G6200NL=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200nl,3G-
Image/Build/Profile/3G300M=$(call BuildFirmware/CustomFlashFactory/$(1),$(1),3g300m,3G300M,$(ralink_default_fw_size_4M),3G150M_SPI Kernel Image,factory)
+Image/Build/Profile/A5-V11=$(call BuildFirmware/Poray4M/$(1),$(1),a5-v11,A5-V11)
+
Image/Build/Profile/AIR3GII=$(call BuildFirmware/Default4M/$(1),$(1),air3gii,AIR3GII)
define BuildFirmware/UIMAGE_8M
@@ -593,6 +595,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/3G6200N,$(1))
$(call Image/Build/Profile/3G6200NL,$(1))
$(call Image/Build/Profile/3G300M,$(1))
+ $(call Image/Build/Profile/A5-11,$(1))
$(call Image/Build/Profile/AIR3GII,$(1))
$(call Image/Build/Profile/ALL02393G,$(1))
$(call Image/Build/Profile/ALL0256N,$(1))