summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:30:58 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:30:58 +0000
commit0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3 (patch)
tree7bcbb73dd8651f219c94fb2a86e073294344c51a /target/linux/ramips/image
parent23d3b705df405e36b07253f9d16f2fb7757f03f0 (diff)
downloadmaster-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.tar.gz
master-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.tar.bz2
master-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.zip
ramips: add Poray M4 4M/8M support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37637
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index b626bec7c4..68343e3fdd 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -376,6 +376,8 @@ Image/Build/Profile/FREESTATION5=$(call BuildFirmware/Default8M/$(1),$(1),freest
Image/Build/Profile/M3=$(call BuildFirmware/Poray4M/$(1),$(1),m3,M3)
+Image/Build/Profile/M4=$(call BuildFirmware/PorayDualSize/$(1),$(1),m4,M4)
+
Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi3500-3gn,MOFI3500-3GN)
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
@@ -511,6 +513,7 @@ define Image/Build/Profile/Default
# $(call Image/Build/Profile/HG255D,$(1))
$(call Image/Build/Profile/HW550-3G,$(1))
$(call Image/Build/Profile/M3,$(1))
+ $(call Image/Build/Profile/M4,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))