summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
authorAndrew Yong <me@ndoo.sg>2016-05-11 00:17:54 +0800
committerJohn Crispin <john@phrozen.org>2016-05-12 03:29:35 +0200
commit374cae9e6fcaf4cf4de4f2095f3fec558da51df6 (patch)
treec6dfa75aeffb0061ce38702779a4e8fb07f6d466 /target/linux/ramips/image/mt7621.mk
parent9195d8da355d0d141ac02c9a5269452dc64ffd2d (diff)
downloadmaster-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.tar.gz
master-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.tar.bz2
master-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.zip
ramips: add initial support for SamKnows SK-WB8
Signed-off-by: Andrew Yong <me@ndoo.sg>
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 1b8d3dae87..a09f4abfbf 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -138,6 +138,12 @@ define Device/ubnt-erx
endef
TARGET_DEVICES += ubnt-erx
+define Device/sk-wb8
+ DTS := SK-WB8
+ IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += sk-wb8
+
# FIXME: is this still needed?
define Image/Prepare
#define Build/Compile