summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7620.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:43:01 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:43:01 +0000
commite55d86ef323377b40d35cf9d927cd2370e8d4842 (patch)
tree2b7b2f4e2cf2e3eafe827dbc6aa3d0f18845b227 /target/linux/ramips/image/mt7620.mk
parent83ca0efb3e1e5b765d8b8a6bcb2e681f51b7a944 (diff)
downloadmaster-31e0f0ae-e55d86ef323377b40d35cf9d927cd2370e8d4842.tar.gz
master-31e0f0ae-e55d86ef323377b40d35cf9d927cd2370e8d4842.tar.bz2
master-31e0f0ae-e55d86ef323377b40d35cf9d927cd2370e8d4842.zip
ramips: add support for Planex CS-QR10
CS-QR10 is MT7620A based IP Camera. the camera and sound does not work with kernel 4.4. - camera chip is sn9c291. - sound chip is wm8960. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> SVN-Revision: 49234
Diffstat (limited to 'target/linux/ramips/image/mt7620.mk')
-rw-r--r--target/linux/ramips/image/mt7620.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index c76e98e809..d742151401 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -95,6 +95,7 @@ whr_1166d_mtd_size=15400960
Image/Build/Profile/WHR1166D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-1166d,WHR-1166D,$(whr_1166d_mtd_size))
dlink810l_mtd_size=6881280
Image/Build/Profile/CF-WR800N=$(call BuildFirmware/Default8M/$(1),$(1),cf-wr800n,CF-WR800N)
+Image/Build/Profile/CS-QR10=$(call BuildFirmware/Default8M/$(1),$(1),cs-qr10,CS-QR10)
Image/Build/Profile/DIR-810L=$(call BuildFirmware/CustomFlash/$(1),$(1),dir-810l,DIR-810L,$(dlink810l_mtd_size))
na930_mtd_size=20971520
Image/Build/Profile/NA930=$(call BuildFirmware/CustomFlash/$(1),$(1),na930,NA930,$(na930_mtd_size))
@@ -138,6 +139,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/MT7620a_V22SG,$(1))
$(call Image/Build/Profile/AI-BR100,$(1))
$(call Image/Build/Profile/CF-WR800N,$(1))
+ $(call Image/Build/Profile/CS-QR10,$(1))
$(call Image/Build/Profile/RP-N53,$(1))
$(call Image/Build/Profile/DIR-810L,$(1))
$(call Image/Build/Profile/WHR300HP2,$(1))