summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
commitfe3df4b593d4d203a89781b4632e4a6f9f570734 (patch)
tree0ba37d1049b5a14de9db069d4113ae63d28222ec /target/linux/ramips/image/Makefile
parentd543f4b77186e841b11406adf33bffb8c0acf08f (diff)
downloadmaster-31e0f0ae-fe3df4b593d4d203a89781b4632e4a6f9f570734.tar.gz
master-31e0f0ae-fe3df4b593d4d203a89781b4632e4a6f9f570734.tar.bz2
master-31e0f0ae-fe3df4b593d4d203a89781b4632e4a6f9f570734.zip
ramips: add profile and build image for the Upvel UR-326N4G board
Patch from: Дмитрий Лебедев <lebedev@trendnet.ru> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35972
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 67a6f6085e..6ff1bb1bdc 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -633,6 +633,9 @@ define Image/Build/Profile/WR5123GN
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,wr512-3gn-8M,WR512-3GN,ttyS1,57600,phys)
endef
+define Image/Build/Profile/UPVEL_326
+ $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,ur-326n4g,UR-326N4G,ttyS1,57600,phys)
+endef
define Image/Build/Profile/UPVEL
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,ur-336un,UR-336UN,ttyS1,57600,phys)
@@ -673,6 +676,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/NBG419N,$(1))
$(call Image/Build/Profile/NW718,$(1))
$(call Image/Build/Profile/OMNIEMB,$(1))
+ $(call Image/Build/Profile/UPVEL_326,$(1))
$(call Image/Build/Profile/PSR680W,$(1))
$(call Image/Build/Profile/PWH2004,$(1))
$(call Image/Build/Profile/RTG32B1,$(1))