summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:31:09 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:31:09 +0000
commitce4228b41708ddc3a76d81c5837b619071585a99 (patch)
tree19207117a74e39ac3e4f090bcc67e823a5383bc3 /target/linux/ramips/image/Makefile
parent54968110f119a4aa7e9e536f6c2a4a3a973607ea (diff)
downloadmaster-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.tar.gz
master-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.tar.bz2
master-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.zip
ramips: add Poray X8 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37639
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 0a099b2d37..4bfcced46f 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -479,6 +479,8 @@ Image/Build/Profile/WR6202=$(call BuildFirmware/Default8M/$(1),$(1),wr6202,WR620
Image/Build/Profile/X5=$(call BuildFirmware/Poray8M/$(1),$(1),x5,X5)
+Image/Build/Profile/X8=$(call BuildFirmware/Poray8M/$(1),$(1),x8,X8)
+
Image/Build/Profile/XDXRN502J=$(call BuildFirmware/Default4M/$(1),$(1),xdxrn502j,XDXRN502J)
ifeq ($(SUBTARGET),rt305x)
@@ -543,6 +545,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WR512-3GN,$(1))
$(call Image/Build/Profile/WR6202,$(1))
$(call Image/Build/Profile/X5,$(1))
+ $(call Image/Build/Profile/X8,$(1))
$(call Image/Build/Profile/XDXRN502J,$(1))
endef
endif