summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-12-25 17:04:50 +0000
committerJohn Crispin <john@openwrt.org>2013-12-25 17:04:50 +0000
commit9739a0b41baa88c233f76b93ac01805b7b635d94 (patch)
tree5bc94f89835ff88e1d8aa61d66236febd0475f15 /target/linux/ramips/image/Makefile
parent93d8dc870ee07027ca1e27f19831d6127402336f (diff)
downloadmaster-31e0f0ae-9739a0b41baa88c233f76b93ac01805b7b635d94.tar.gz
master-31e0f0ae-9739a0b41baa88c233f76b93ac01805b7b635d94.tar.bz2
master-31e0f0ae-9739a0b41baa88c233f76b93ac01805b7b635d94.zip
ramips: add support for RT-N14U (mt7620n based) board
added dts file and userspace scripts modified to support Asus RT-N14U board current support status: usb works ethernet works buttons reset, wps leds asus:blue:[usb|lan|wan|air|power] i2c not tested uart not tested wifi not yet Signed-off-by: Pavel Löbl <lobl.pavel@gmail.com> SVN-Revision: 39163
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 82addb27f8..2d4395dca4 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -646,10 +646,12 @@ endif
#
Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+Image/Build/Profile/RT-N14U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n14u,RT-N14U)
ifeq ($(SUBTARGET),mt7620n)
define Image/Build/Profile/Default
$(call Image/Build/Profile/WMR300,$(1))
+ $(call Image/Build/Profile/RT-N14U,$(1))
endef
endif