summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-06-18 18:20:40 +0000
committerJohn Crispin <john@openwrt.org>2015-06-18 18:20:40 +0000
commit640b211b1e9350471f7aef7c64ced5a1ef55476e (patch)
tree42c52db64b4c02f43b6f022e01a6a03601ea2159 /target/linux/ramips/image/Makefile
parentdf1daa469238d71ed0f9e9b2d5224072eab90d29 (diff)
downloadmaster-31e0f0ae-640b211b1e9350471f7aef7c64ced5a1ef55476e.tar.gz
master-31e0f0ae-640b211b1e9350471f7aef7c64ced5a1ef55476e.tar.bz2
master-31e0f0ae-640b211b1e9350471f7aef7c64ced5a1ef55476e.zip
ramips: add support for PandoraBox PBR-M1
This patch is for PandoraBox PBR-M1 which is based on mt7621, all the features work fine, including rtc, leds, button, usb3.0, etc. Signed-off-by: tymon <banglang.huang@foxmail.com> SVN-Revision: 46041
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 106cb2db3d..afbe56770f 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -919,7 +919,7 @@ endif
#
ifeq ($(SUBTARGET),mt7621)
- TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt
+ TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1
endif
define Device/mt7621
@@ -956,6 +956,11 @@ define Device/firewrt
IMAGE_SIZE := $(ralink_default_fw_size_16M)
endef
+define Device/pbr-m1
+ DTS := PBR-M1
+ IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+
#
# MT7628 Profiles
#