summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-14 16:52:36 +0000
committerJohn Crispin <john@openwrt.org>2014-11-14 16:52:36 +0000
commit0371dabc1347fd902b1a62b050dbe56064d23567 (patch)
tree50f5a698bb51621da6a083edf09f7dce554b2cef /target/linux/ramips/image/Makefile
parent062828aee0c343ae13009b2108659c6c742eedff (diff)
downloadmaster-31e0f0ae-0371dabc1347fd902b1a62b050dbe56064d23567.tar.gz
master-31e0f0ae-0371dabc1347fd902b1a62b050dbe56064d23567.tar.bz2
master-31e0f0ae-0371dabc1347fd902b1a62b050dbe56064d23567.zip
ralink: add support for WSR-600/1166
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 43244
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 02485ba671..2fae792cb6 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -839,10 +839,14 @@ endif
#
Image/Build/Profile/MT7621=$(call BuildFirmware/Default4M/$(1),$(1),mt7621,MT7621)
+Image/Build/Profile/WSR-600=$(call BuildFirmware/Default4M/$(1),$(1),wsr-600,WSR-600)
+Image/Build/Profile/WSR-1166=$(call BuildFirmware/Default4M/$(1),$(1),wsr-1166,WSR-1166)
ifeq ($(SUBTARGET),mt7621)
define Image/Build/Profile/Default
$(call Image/Build/Profile/MT7621,$(1))
+ $(call Image/Build/Profile/WSR-600,$(1))
+ $(call Image/Build/Profile/WSR-1166,$(1))
endef
endif