summaryrefslogtreecommitdiffstats
path: root/target/linux/ppc44x/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2008-01-27 23:11:21 +0000
committerImre Kaloz <kaloz@openwrt.org>2008-01-27 23:11:21 +0000
commitf66f06c1894b7becb24cad683f10201e04d60724 (patch)
treeb57575ff6308e27f44770db90ced803a253505f9 /target/linux/ppc44x/Makefile
parent759ccc4b8b3fd9ec9ad34423e5ee53131de77c55 (diff)
downloadmaster-31e0f0ae-f66f06c1894b7becb24cad683f10201e04d60724.tar.gz
master-31e0f0ae-f66f06c1894b7becb24cad683f10201e04d60724.tar.bz2
master-31e0f0ae-f66f06c1894b7becb24cad683f10201e04d60724.zip
* Rename the AMCC target to PPC44x * Upgrade PPC44x to 2.6.23
SVN-Revision: 10290
Diffstat (limited to 'target/linux/ppc44x/Makefile')
-rw-r--r--target/linux/ppc44x/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/ppc44x/Makefile b/target/linux/ppc44x/Makefile
new file mode 100644
index 0000000000..ed43ccaec7
--- /dev/null
+++ b/target/linux/ppc44x/Makefile
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=powerpc
+BOARD:=ppc44x
+BOARDNAME:=AMCC Taishan
+FEATURES:=jffs2
+
+LINUX_VERSION:=2.6.23.14
+LINUX_KARCH:=ppc
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for the AMCC Taishan evaluation board
+endef
+
+$(eval $(call BuildTarget))