summaryrefslogtreecommitdiffstats
path: root/target/linux/ppc40x/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-11-11 13:44:12 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-11-11 13:44:12 +0000
commitcc222ce56d099c60a945c13d9cce010988b7cb2f (patch)
treed20217d269ac3024f8c529158075d67200fd827f /target/linux/ppc40x/image
parent6b280112f28171cd5cb5cd3f60352bb4b6b9de47 (diff)
downloadmaster-31e0f0ae-cc222ce56d099c60a945c13d9cce010988b7cb2f.tar.gz
master-31e0f0ae-cc222ce56d099c60a945c13d9cce010988b7cb2f.tar.bz2
master-31e0f0ae-cc222ce56d099c60a945c13d9cce010988b7cb2f.zip
powerpc: use the in-kernel dtc compiler
SVN-Revision: 18374
Diffstat (limited to 'target/linux/ppc40x/image')
-rw-r--r--target/linux/ppc40x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ppc40x/image/Makefile b/target/linux/ppc40x/image/Makefile
index e03ffd93c8..4544aff4ff 100644
--- a/target/linux/ppc40x/image/Makefile
+++ b/target/linux/ppc40x/image/Makefile
@@ -11,7 +11,7 @@ JFFS2_BLOCKSIZE=128k 64k
define Image/Prepare
cp $(LINUX_DIR)/arch/powerpc/boot/uImage $(KDIR)/uImage
- dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/kilauea.dts > $(KDIR)/openwrt-kilauea.dtb
+ $(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/kilauea.dts > $(KDIR)/openwrt-kilauea.dtb
endef
define Image/BuildKernel