summaryrefslogtreecommitdiffstats
path: root/target/linux/olpc
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-02-09 19:28:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-02-09 19:28:50 +0000
commitdc3497fcda41e9233b702f5199cb4acefd317a0a (patch)
tree059866c460e7a219d620365ec5a0d1a401ddd672 /target/linux/olpc
parent196320970834528404ba83117175036cbcf314c2 (diff)
downloadmaster-31e0f0ae-dc3497fcda41e9233b702f5199cb4acefd317a0a.tar.gz
master-31e0f0ae-dc3497fcda41e9233b702f5199cb4acefd317a0a.tar.bz2
master-31e0f0ae-dc3497fcda41e9233b702f5199cb4acefd317a0a.zip
use cp instead of $(CP), because bzImage might be a symlink
SVN-Revision: 10435
Diffstat (limited to 'target/linux/olpc')
-rw-r--r--target/linux/olpc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/olpc/image/Makefile b/target/linux/olpc/image/Makefile
index b433ac45a0..a245d72cf1 100644
--- a/target/linux/olpc/image/Makefile
+++ b/target/linux/olpc/image/Makefile
@@ -39,7 +39,7 @@ ifeq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),y)
endif
define Image/Prepare
- $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+ cp $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
$(call Image/Prepare/bootscript)
endef