summaryrefslogtreecommitdiffstats
path: root/target/linux/olpc/image/Makefile
diff options
context:
space:
mode:
authorJens Muecke <jens@nons.de>2008-02-19 04:03:49 +0000
committerJens Muecke <jens@nons.de>2008-02-19 04:03:49 +0000
commitb926d7695baa0e000103371401d0f4878a08c8cd (patch)
treea55bbb697ba5bd2c711eb7a956bf97de330f41c8 /target/linux/olpc/image/Makefile
parentd3c63338b71687fec85ee216a19545d10ee211b5 (diff)
downloadmaster-31e0f0ae-b926d7695baa0e000103371401d0f4878a08c8cd.tar.gz
master-31e0f0ae-b926d7695baa0e000103371401d0f4878a08c8cd.tar.bz2
master-31e0f0ae-b926d7695baa0e000103371401d0f4878a08c8cd.zip
Adding .24 support for olpc
kernel compiles fine, but graphic support is broken to test new kernel version, change target/linux/olpc/Makefile from .23.16 to .24 SVN-Revision: 10493
Diffstat (limited to 'target/linux/olpc/image/Makefile')
-rw-r--r--target/linux/olpc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/olpc/image/Makefile b/target/linux/olpc/image/Makefile
index a245d72cf1..23aee45c80 100644
--- a/target/linux/olpc/image/Makefile
+++ b/target/linux/olpc/image/Makefile
@@ -39,7 +39,7 @@ ifeq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),y)
endif
define Image/Prepare
- cp $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+ cp $(LINUX_DIR)/arch/*86/boot/bzImage $(KDIR)/bzImage
$(call Image/Prepare/bootscript)
endef