summaryrefslogtreecommitdiffstats
path: root/target/linux/octeon
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2016-06-17 17:39:54 +0200
committerJo-Philipp Wich <jo@mein.io>2016-06-17 17:42:46 +0200
commitff4a804669d45b24242bf3af3c062099a5a370e7 (patch)
tree0c6b914509068140da187f7d52313777aa916560 /target/linux/octeon
parent240137a744f1c2375094cfc9c4e6b3f8936f3201 (diff)
downloadmaster-31e0f0ae-ff4a804669d45b24242bf3af3c062099a5a370e7.tar.gz
master-31e0f0ae-ff4a804669d45b24242bf3af3c062099a5a370e7.tar.bz2
master-31e0f0ae-ff4a804669d45b24242bf3af3c062099a5a370e7.zip
octeon: fix image build
The generic sysupgrade image attempted to use the wrong filesystem type due to premature variable interpolation leading to the following error on the buildbot system: cp: cannot stat `.../root.squashfs': No such file or directory make[4]: *** [.../tmp/lede-octeon-generic-ext4-sysupgrade.tar] Error 1 Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'target/linux/octeon')
-rw-r--r--target/linux/octeon/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/octeon/image/Makefile b/target/linux/octeon/image/Makefile
index 043058b06f..89cbba592c 100644
--- a/target/linux/octeon/image/Makefile
+++ b/target/linux/octeon/image/Makefile
@@ -16,7 +16,7 @@ define Device/Default
KERNEL := kernel-bin | strip-kernel | patch-cmdline
IMAGES := sysupgrade.tar
FILESYSTEMS := squashfs
- IMAGE/sysupgrade.tar := tar-file $$(FILESYSTEMS)
+ IMAGE/sysupgrade.tar := tar-file $$$$(FILESYSTEMS)
endef
define Build/tar-file