summaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-04 13:54:32 +0000
committerJohn Crispin <john@openwrt.org>2013-08-04 13:54:32 +0000
commit3a2040ffee99053070cd3f0424f40f64ba6403c9 (patch)
tree1a67f8449ff8d10237125a4f2c80d61bff916dc2 /target/linux/octeon/profiles
parent8a4726bca828860a140bef2e81cfcc653b440247 (diff)
downloadmaster-31e0f0ae-3a2040ffee99053070cd3f0424f40f64ba6403c9.tar.gz
master-31e0f0ae-3a2040ffee99053070cd3f0424f40f64ba6403c9.tar.bz2
master-31e0f0ae-3a2040ffee99053070cd3f0424f40f64ba6403c9.zip
octeon: add support for the octeon mips64 SoC
This is the SoC used be the ESR Lite made by ubnt.com Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 37684
Diffstat (limited to 'target/linux/octeon/profiles')
-rw-r--r--target/linux/octeon/profiles/000-Generic.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/octeon/profiles/000-Generic.mk b/target/linux/octeon/profiles/000-Generic.mk
new file mode 100644
index 0000000000..427fbbaf05
--- /dev/null
+++ b/target/linux/octeon/profiles/000-Generic.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/generic
+ NAME:=Generic Octeon board
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/generic/Description
+ Base packages for Octeon boards.
+endef
+$(eval $(call Profile,generic))
+