summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-05-29 08:42:50 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-05-29 08:42:50 +0000
commit82aa281d617ebb403caa65b11ebc930fe939525f (patch)
treee3c2b7b24af3d0d23a1039f173c5cfb7f99f7544 /target/linux/mxs
parentae1f0d3eb432c28956c0028c4175226f5781f7a6 (diff)
downloadmaster-31e0f0ae-82aa281d617ebb403caa65b11ebc930fe939525f.tar.gz
master-31e0f0ae-82aa281d617ebb403caa65b11ebc930fe939525f.tar.bz2
master-31e0f0ae-82aa281d617ebb403caa65b11ebc930fe939525f.zip
mxs: fix imagebuilder
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 45815
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/image/Makefile b/target/linux/mxs/image/Makefile
index b5a092e365..256d4e663d 100644
--- a/target/linux/mxs/image/Makefile
+++ b/target/linux/mxs/image/Makefile
@@ -27,7 +27,7 @@ define Image/InstallKernel
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_ZIMAGE),)
mkdir -p $(TARGET_DIR)/boot
- $(CP) $(LINUX_DIR)/arch/arm/boot/zImage $(TARGET_DIR)/boot/
+ cp $(KDIR)/zImage $(TARGET_DIR)/boot/
endif
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_UIMAGE),)