summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2013-11-12 01:25:53 +0000
committerZoltan Herpai <wigyori@uid0.hu>2013-11-12 01:25:53 +0000
commit334bee8ad9a9b1f94dfc7a096514d34606bc20ec (patch)
tree74a25c737be4bd399573b3a9103bbff665671210 /target/linux/mxs
parentff41e07aa2277e8844e373a0667587828c008725 (diff)
downloadmaster-31e0f0ae-334bee8ad9a9b1f94dfc7a096514d34606bc20ec.tar.gz
master-31e0f0ae-334bee8ad9a9b1f94dfc7a096514d34606bc20ec.tar.bz2
master-31e0f0ae-334bee8ad9a9b1f94dfc7a096514d34606bc20ec.zip
mxs: fix loadaddr for uImages
Signed-off-by: Harald Geyer <harald@ccbib.org> SVN-Revision: 38773
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/image/Makefile b/target/linux/mxs/image/Makefile
index 53a51fc604..ec294d58ed 100644
--- a/target/linux/mxs/image/Makefile
+++ b/target/linux/mxs/image/Makefile
@@ -23,7 +23,7 @@ endef
define Image/BuildKernel/olinuxino-uboot
mkimage -A arm -O linux -T kernel -C none \
- -a 0x42000000 -e 0x42000000 \
+ -a 0x40008000 -e 0x40008000 \
-n 'ARM OpenWrt Linux-$(LINUX_VERSION)' \
-d $(KDIR)/vmlinux $(KDIR)/uImage
cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage