summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs/profiles
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2013-10-14 19:01:23 +0000
committerZoltan Herpai <wigyori@uid0.hu>2013-10-14 19:01:23 +0000
commit07043a853a34292a12044ab524d301ab5932315f (patch)
tree8feab1a6446b1621759f8eb2d7618af7d037ca8e /target/linux/mxs/profiles
parent156ea733d4e88fb47b8b3582c1775a854d57c366 (diff)
downloadmaster-31e0f0ae-07043a853a34292a12044ab524d301ab5932315f.tar.gz
master-31e0f0ae-07043a853a34292a12044ab524d301ab5932315f.tar.bz2
master-31e0f0ae-07043a853a34292a12044ab524d301ab5932315f.zip
imx23: rename imx23 to mxs for upcoming imx23/28 support
Signed-off-by: Michael Heimpold <mhei@heimpold.de> Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 38394
Diffstat (limited to 'target/linux/mxs/profiles')
-rw-r--r--target/linux/mxs/profiles/01-olinuxino.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/mxs/profiles/01-olinuxino.mk b/target/linux/mxs/profiles/01-olinuxino.mk
new file mode 100644
index 0000000000..9308cff8fc
--- /dev/null
+++ b/target/linux/mxs/profiles/01-olinuxino.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/olinuxino
+ NAME:=Olimex Olinuxino boards
+ PACKAGES += imx-bootlets kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
+ kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
+ kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc
+endef
+
+define Profile/olinuxino/Description
+ Olimex Olinuxino boards
+endef
+$(eval $(call Profile,olinuxino))
+