summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
committerMathias Kresin <dev@kresin.me>2016-09-04 08:56:05 +0200
commite7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516 (patch)
tree46113a53b6412da941652d98c1ba560df2226456 /target/linux/mvebu
parentddd259b0d5d0d4ec0084cb7cb30992b63780e962 (diff)
downloadmaster-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.gz
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.tar.bz2
master-31e0f0ae-e7ec7a08aae0afb1064d1bf26a9cd6fe1e64d516.zip
image: use k as unit suffix for blocksize
Use k as unit suffix for kilobyte to have a the same unit regardless of the used filesystem. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/mvebu')
-rw-r--r--target/linux/mvebu/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index 05321e1dc5..3d71e52f5b 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -83,7 +83,7 @@ endef
define Device/NAND-128K
$(Device/UBI)
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 2048
SUBPAGESIZE := 512
VID_HDR_OFFSET := 2048
@@ -91,13 +91,13 @@ endef
define Device/NAND-256K
$(Device/UBI)
- BLOCKSIZE := 256KiB
+ BLOCKSIZE := 256k
PAGESIZE := 4096
endef
define Device/NAND-512K
$(Device/UBI)
- BLOCKSIZE := 512KiB
+ BLOCKSIZE := 512k
PAGESIZE := 4096
endef
@@ -145,7 +145,7 @@ TARGET_DEVICES += linksys-wrt1900ac
define Device/openblocks-ax3
$(Device/UBI-factory)
DEVICE_DTS := armada-xp-openblocks-ax3-4
- BLOCKSIZE := 128KiB
+ BLOCKSIZE := 128k
PAGESIZE := 1
IMAGE/factory.img := append-kernel $$$$(KERNEL_SIZE) | append-ubi
DEVICE_TITLE := Plat'Home OpenBlocks AX3