summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/profiles
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-27 10:49:36 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-27 10:49:36 +0000
commitb5e56bd31fd50f9c099cf08788be70f46f82eb02 (patch)
tree941b883ed240bf39789e8fa07b3d811d02ec3412 /target/linux/mvebu/profiles
parent03051c1442e26c55aa859d23b5d8f8e35418c8a0 (diff)
downloadmaster-31e0f0ae-b5e56bd31fd50f9c099cf08788be70f46f82eb02.tar.gz
master-31e0f0ae-b5e56bd31fd50f9c099cf08788be70f46f82eb02.tar.bz2
master-31e0f0ae-b5e56bd31fd50f9c099cf08788be70f46f82eb02.zip
mvebu: enable thermal module by default
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38232
Diffstat (limited to 'target/linux/mvebu/profiles')
-rw-r--r--target/linux/mvebu/profiles/100-Generic.mk13
1 files changed, 7 insertions, 6 deletions
diff --git a/target/linux/mvebu/profiles/100-Generic.mk b/target/linux/mvebu/profiles/100-Generic.mk
index 3520cc42ce..bf1b68e06c 100644
--- a/target/linux/mvebu/profiles/100-Generic.mk
+++ b/target/linux/mvebu/profiles/100-Generic.mk
@@ -7,14 +7,15 @@
define Profile/Generic
NAME:=Generic (default)
- PACKAGES:=kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
- kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
- kmod-ata-core kmod-ata-marvell-sata \
- kmod-rtc-marvell
+ PACKAGES:= \
+ kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
+ kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-rtc-marvell kmod-thermal-armada
endef
define Profile/Generic/Description
- Package set compatible with most Marvell Armada 370/XP based boards
+ Package set compatible with most Marvell Armada 370/XP based boards.
endef
-$(eval $(call Profile,Generic))
+$(eval $(call Profile,Generic))