summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/profiles
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2016-02-17 17:49:26 +0000
committerLuka Perkov <luka@openwrt.org>2016-02-17 17:49:26 +0000
commit4d966e4dde31aaa93023a643a128ea764b6d583b (patch)
tree8d3cef91f9698f10c635730274cab3acdb0f18a2 /target/linux/mvebu/profiles
parent5445a2ee1d0ec8a42e16a68d03c69375da31ee82 (diff)
downloadmaster-31e0f0ae-4d966e4dde31aaa93023a643a128ea764b6d583b.tar.gz
master-31e0f0ae-4d966e4dde31aaa93023a643a128ea764b6d583b.tar.bz2
master-31e0f0ae-4d966e4dde31aaa93023a643a128ea764b6d583b.zip
mvebu: add SolidRun ClearFog A1 support
Signed-off-by: Andrej Vlasic <andrej.vlasic@sartura.hr> SVN-Revision: 48736
Diffstat (limited to 'target/linux/mvebu/profiles')
-rw-r--r--target/linux/mvebu/profiles/solidrun.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/mvebu/profiles/solidrun.mk b/target/linux/mvebu/profiles/solidrun.mk
new file mode 100644
index 0000000000..5aa61e28a2
--- /dev/null
+++ b/target/linux/mvebu/profiles/solidrun.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Solidrun-Clearfog-A1
+ NAME:=SolidRun ClearFog A1 board
+ PACKAGES:= \
+ kmod-usb3 kmod-usb2 kmod-usb-storage \
+ kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-thermal-armada kmod-rtc-marvell
+endef
+
+define Profile/Solidrun-Clearfog-A1/Description
+ Package set compatible with the SolidRun ClearFog A1 board
+endef
+
+$(eval $(call Profile,Solidrun-Clearfog-A1))