summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-12-26 13:33:22 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-12-26 13:33:22 +0000
commitf3755f57584bf1b0273c527964a0ea8ac43fd13d (patch)
treec7d5ea56ea3399f33e031a7cb6ab09ff1bf4b052 /target/linux/mvebu/image
parentfa3cb9fa5c013672e5e9d6794ac7a2646920f9da (diff)
downloadmaster-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.tar.gz
master-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.tar.bz2
master-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.zip
The ubinized filesystems should be used for generating the final images, so store them in KDIR instead.
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 43778
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index 9d3b6353a6..c2dcd8cd06 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -46,7 +46,7 @@ define Image/Build/squashfs
$(foreach dtb,$(TARGET_DTBS),$(call Image/Build/UbinizeImage,$(dtb),,squashfs,$(UBI_OPTS));)
( \
dd if=$(KDIR)/uImage-armada-xp-mamba bs=3072k conv=sync; \
- dd if=$(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-ubinized.bin \
+ dd if=$(KDIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-ubinized.bin \
bs=2048 conv=sync; \
) > $(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-factory.img
endef