summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2015-02-06 11:16:20 +0000
committerImre Kaloz <kaloz@openwrt.org>2015-02-06 11:16:20 +0000
commiteda08dd423ebd3160c7d5e928873fc98c4a028de (patch)
tree29f0ac015344f293c33c086f2348a7b169425054 /target/linux/mvebu/image
parent74338a700a09322575ada75a2edc05a9f896ef96 (diff)
downloadmaster-31e0f0ae-eda08dd423ebd3160c7d5e928873fc98c4a028de.tar.gz
master-31e0f0ae-eda08dd423ebd3160c7d5e928873fc98c4a028de.tar.bz2
master-31e0f0ae-eda08dd423ebd3160c7d5e928873fc98c4a028de.zip
mvebu: support building images for a single board
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 44290
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index 3cf3500858..5d677f95a9 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2012-2014 OpenWrt.org
+# Copyright (C) 2012-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -151,8 +151,8 @@ define Image/Build/Profile/Mamba/squashfs
) > $(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-factory.img
endef
-$(eval $(call MultiProfile,Generic,$(PROFILES_LIST)))
-$(eval $(call MultiProfile,Evalboards,$(PROFILES_LIST)))
+# The Default profile should build everything
+$(eval $(call MultiProfile,Default,$(PROFILES_LIST)))
define Image/BuildKernel
$(call Image/BuildKernel/Profile/$(PROFILE))