summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
commit7d8f187201d361e1c0059d18d7e0f119ae4b6472 (patch)
treef0a41bad94859b216a0617a54dcc955cecd816d8 /target/linux/mvebu/image
parent941dab02d52dd27bad0ad2aa3c80619996309d2a (diff)
downloadmaster-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.gz
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.bz2
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41791
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index b1682f4db1..9d3b6353a6 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -29,7 +29,7 @@ endef
define Image/Build/DTB
cp $(KDIR)/zImage$(2) $(KDIR)/zImage$(2)-$(1);
- cat $(LINUX_DIR)/arch/$(ARCH)/boot/dts/$(1).dtb >> $(KDIR)/zImage$(2)-$(1);
+ cat $(DTS_DIR)/$(1).dtb >> $(KDIR)/zImage$(2)-$(1);
$(call Image/Build/MkuImage,$(KDIR)/zImage$(2)-$(1),$(KDIR)/uImage$(2)-$(1))
cp $(KDIR)/uImage$(2)-$(1) $(UIMAGE)$(2)-$(1);
endef