summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2015-02-05 11:29:56 +0000
committerImre Kaloz <kaloz@openwrt.org>2015-02-05 11:29:56 +0000
commit3019f7ecbde367ffc902533e3cd2cd36ccba5c53 (patch)
tree92fb55233ccab057caf2fe499b348fefccfded95 /target/linux/mvebu/image
parent40daf9346edeec0f21330bd6be1e89b15f85c5e6 (diff)
downloadmaster-31e0f0ae-3019f7ecbde367ffc902533e3cd2cd36ccba5c53.tar.gz
master-31e0f0ae-3019f7ecbde367ffc902533e3cd2cd36ccba5c53.tar.bz2
master-31e0f0ae-3019f7ecbde367ffc902533e3cd2cd36ccba5c53.zip
mvebu: add the Armada 385 Reference Design support
Signed-off-by: Maxime Ripard <maxime.ripard@free-electrons.com> Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 44265
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index c8ec72e87c..19d7069b67 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -138,6 +138,9 @@ $(eval $(call NANDProfile,Mamba,armada-xp-mamba,128KiB,2048,512))
# Boards with large NOR, where we want to use UBI
$(eval $(call UBINORProfile,OpenBlocks-AX-3-4,armada-xp-openblocks-ax3-4,128KiB))
+# Boards with small NOR, where UBI doesn't make sense
+$(eval $(call NORProfile,385-RD,armada-385-rd,256KiB))
+
define Image/Build/Profile/Mamba/squashfs
$(call Image/Build/UbinizeImage,armada-xp-mamba,,squashfs, -p 128KiB -m 2048 -s 512)
( \