summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
commit7d8f187201d361e1c0059d18d7e0f119ae4b6472 (patch)
treef0a41bad94859b216a0617a54dcc955cecd816d8 /target/linux/mpc85xx
parent941dab02d52dd27bad0ad2aa3c80619996309d2a (diff)
downloadmaster-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.gz
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.bz2
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41791
Diffstat (limited to 'target/linux/mpc85xx')
-rw-r--r--target/linux/mpc85xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index 5ecd100355..0f8373ad52 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -33,7 +33,7 @@ endef
define Image/BuildKernel
cp $(KDIR)/zImage $(zImage)
$(foreach dts,$(DTS_TARGETS),
- $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
+ $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(DTS_DIR)/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
)
endef