summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-19 14:53:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-19 14:53:17 +0000
commit76b797c75966220e5b6a35d3f6e72e595febe957 (patch)
treeeb081c002c1a79f8477b5d79fa6ee4955fdae89b /target/linux/mpc85xx/profiles
parentdebb9a4a97a66560e88b2bd2578d1451677746fe (diff)
downloadmaster-31e0f0ae-76b797c75966220e5b6a35d3f6e72e595febe957.tar.gz
master-31e0f0ae-76b797c75966220e5b6a35d3f6e72e595febe957.tar.bz2
master-31e0f0ae-76b797c75966220e5b6a35d3f6e72e595febe957.zip
mpc85xx: add default profile
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35677
Diffstat (limited to 'target/linux/mpc85xx/profiles')
-rw-r--r--target/linux/mpc85xx/profiles/00-default.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/profiles/00-default.mk b/target/linux/mpc85xx/profiles/00-default.mk
new file mode 100644
index 0000000000..a0b255892b
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb2-fsl
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))