summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-01 17:28:47 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-01 17:28:47 +0000
commit21b15ddda5b92e0546ae611629c0862a7be40426 (patch)
tree82e41c2fbd7e9982fa85dc6bd691b0413cbfdff2 /target/linux/mpc85xx/image
parentd158dfc607c185f95cda91fa546f3f33d53f33a4 (diff)
downloadmaster-31e0f0ae-21b15ddda5b92e0546ae611629c0862a7be40426.tar.gz
master-31e0f0ae-21b15ddda5b92e0546ae611629c0862a7be40426.tar.bz2
master-31e0f0ae-21b15ddda5b92e0546ae611629c0862a7be40426.zip
mpc85xx: image: fix building of multiple dtb files
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35436
Diffstat (limited to 'target/linux/mpc85xx/image')
-rw-r--r--target/linux/mpc85xx/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index a5d1acbd5c..9906817636 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -15,7 +15,9 @@ endef
define Image/BuildKernel
cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
- $(foreach dts,$(DTS_TARGETS),$(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt)
+ $(foreach dts,$(DTS_TARGETS),
+ $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
+ )
endef
define Image/Build/ext2