summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-10-25 17:59:14 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-10-25 17:59:14 +0000
commite8e1084654f50904e6bf77b70b2de3f137d7b3ec (patch)
tree8333c5767087ec49b473467a4ca747fd31f574fd /target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch
parent0ee31ca22e253b027abd71d683e6f85350c6e2a9 (diff)
downloadmaster-31e0f0ae-e8e1084654f50904e6bf77b70b2de3f137d7b3ec.tar.gz
master-31e0f0ae-e8e1084654f50904e6bf77b70b2de3f137d7b3ec.tar.bz2
master-31e0f0ae-e8e1084654f50904e6bf77b70b2de3f137d7b3ec.zip
linux/mpc83xx: add preliminary 2.6.36 kernel support
SVN-Revision: 23633
Diffstat (limited to 'target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch')
-rw-r--r--target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch b/target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch
new file mode 100644
index 0000000000..0733751a96
--- /dev/null
+++ b/target/linux/mpc83xx/patches-2.6.36/001-boot_Makefile.patch
@@ -0,0 +1,19 @@
+--- a/arch/powerpc/boot/Makefile
++++ b/arch/powerpc/boot/Makefile
+@@ -74,7 +74,7 @@ src-plat := of.c cuboot-52xx.c cuboot-82
+ cuboot-pq2.c cuboot-sequoia.c treeboot-walnut.c \
+ cuboot-bamboo.c cuboot-mpc7448hpc2.c cuboot-taishan.c \
+ fixed-head.S ep88xc.c ep405.c cuboot-c2k.c \
+- cuboot-katmai.c cuboot-rainier.c redboot-8xx.c ep8248e.c \
++ cuboot-katmai.c cuboot-rainier.c redboot-8xx.c ep8248e.c rb600.c \
+ cuboot-warp.c cuboot-85xx-cpm2.c cuboot-yosemite.c simpleboot.c \
+ virtex405-head.S virtex.c redboot-83xx.c cuboot-sam440ep.c \
+ cuboot-acadia.c cuboot-amigaone.c cuboot-kilauea.c \
+@@ -235,6 +235,7 @@ image-$(CONFIG_MPC834x_ITX) += cuImage.
+ image-$(CONFIG_MPC834x_MDS) += cuImage.mpc834x_mds
+ image-$(CONFIG_MPC836x_MDS) += cuImage.mpc836x_mds
+ image-$(CONFIG_ASP834x) += dtbImage.asp834x-redboot
++image-$(CONFIG_RB_PPC) += dtbImage.rb600
+
+ # Board ports in arch/powerpc/platform/85xx/Kconfig
+ image-$(CONFIG_MPC8540_ADS) += cuImage.mpc8540ads