summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-24 22:40:13 +0100
committerJohn Crispin <blogic@openwrt.org>2016-03-24 22:40:13 +0100
commitfa69553900516944fc43cf7b377105ea1f6d3db0 (patch)
tree2df1a9d02c0a785f6d5865bd6e82fbc65243e4ad /target/linux/mcs814x
parent343c3be45451e4a11f03109bd6cb1dd9061ec5eb (diff)
downloadmaster-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.tar.gz
master-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.tar.bz2
master-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.zip
branding: add LEDE branding
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'target/linux/mcs814x')
-rw-r--r--target/linux/mcs814x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index 3afd660c14..7be7f8cd99 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -20,7 +20,7 @@ UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
define Image/Build/MkuImage
mkimage -A arm -O linux -T kernel -a $(LOADADDR) -C none -e $(LOADADDR) \
- -n 'ARM OpenWrt Linux-$(LINUX_VERSION)' -d $(1) $(2);
+ -n 'ARM LEDE Linux-$(LINUX_VERSION)' -d $(1) $(2);
endef
define Image/Build/DTB