summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2015-01-21 23:55:11 +0000
committerFlorian Fainelli <florian@openwrt.org>2015-01-21 23:55:11 +0000
commitac5ede7116143af70b03be4624b26081574054d8 (patch)
tree894f91009c680c86b640f96e00fb32b7470f1e7c /target/linux/mcs814x
parentbba98a3c5364cde4d23781b74ed0f2315d4dc8b0 (diff)
downloadmaster-31e0f0ae-ac5ede7116143af70b03be4624b26081574054d8.tar.gz
master-31e0f0ae-ac5ede7116143af70b03be4624b26081574054d8.tar.bz2
master-31e0f0ae-ac5ede7116143af70b03be4624b26081574054d8.zip
mcs814x: document how to include 3rd party binary packages
The dLAN USB Extender profile was referecing binary packages which are not to be included in any of the source-only feeds. Instead remove these references and document how to use the 3rd party feed. Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 44071
Diffstat (limited to 'target/linux/mcs814x')
-rw-r--r--target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk11
1 files changed, 9 insertions, 2 deletions
diff --git a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
index 702861cd18..168bfa143b 100644
--- a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
+++ b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
@@ -7,12 +7,19 @@
define Profile/dLAN_USB_Extender
NAME:=Devolo dLAN USB Extender
- PACKAGES:=hpavcfg foot kmod-usb-serial kmod-usb-serial-ftdi \
- wmbus-repeater
+ PACKAGES:=kmod-usb-serial kmod-usb-serial-ftdi
endef
define Profile/dLAN_USB_Extender/Description
Package set specifically tuned for the Devolo dLAN USB Extender device.
+
+ Binary packages are required to enable the power line portion of the
+ device, these packages can be found in the following package feed:
+
+ src-git dlan https://github.com/ffainelli/dlan-usb-extender-3rd-party.git
+
+ Instructions are available here:
+ http://ffainelli.github.io/dlan-usb-extender-3rd-party/
endef
$(eval $(call Profile,dLAN_USB_Extender))