summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-08-11 12:55:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-08-11 12:55:15 +0000
commit911a83dffca395b25533a9b058bf433dce6e43ac (patch)
tree93103f19520448da8630b44b06559ff1841d0f9d /target/linux/mcs814x
parentef339d4e8ff2ae7bcbe0174f0bc863a251203347 (diff)
downloadmaster-31e0f0ae-911a83dffca395b25533a9b058bf433dce6e43ac.tar.gz
master-31e0f0ae-911a83dffca395b25533a9b058bf433dce6e43ac.tar.bz2
master-31e0f0ae-911a83dffca395b25533a9b058bf433dce6e43ac.zip
generate upgrade files suffixed with filesystem type
SVN-Revision: 33126
Diffstat (limited to 'target/linux/mcs814x')
-rw-r--r--target/linux/mcs814x/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index f0642e3f9d..ac85474a2d 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -33,9 +33,9 @@ define Image/Prepare
endef
define Image/Build/dlan
- dd if=$(KDIR)/uImage-dlan-usb-extender bs=1M conv=sync of=$(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade.bin
- cat $(KDIR)/root.$(1) >> $(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade.bin
- cp $(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade.bin $(BIN_DIR)/
+ dd if=$(KDIR)/uImage-dlan-usb-extender bs=1M conv=sync of=$(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade-$(1).bin
+ cat $(KDIR)/root.$(1) >> $(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade-$(1).bin
+ cp $(KDIR)/$(IMG_PREFIX)-dlan-usb-extender-upgrade-$(1).bin $(BIN_DIR)/
endef
define Image/BuildKernel