summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-08-11 12:56:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-08-11 12:56:09 +0000
commit2cf28cff7d24aa688bd45ebc55f0dd7af340bf77 (patch)
tree7ff95aae6c807bcb5f8d3858aecbb9663f3e58dc /target/linux/mcs814x/image
parent035b41bafbee36bd77219010060ab5a3b0cfc928 (diff)
downloadmaster-31e0f0ae-2cf28cff7d24aa688bd45ebc55f0dd7af340bf77.tar.gz
master-31e0f0ae-2cf28cff7d24aa688bd45ebc55f0dd7af340bf77.tar.bz2
master-31e0f0ae-2cf28cff7d24aa688bd45ebc55f0dd7af340bf77.zip
only support 128KiB erase block sizes
SVN-Revision: 33131
Diffstat (limited to 'target/linux/mcs814x/image')
-rw-r--r--target/linux/mcs814x/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index ac85474a2d..88c7af3a2a 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -11,6 +11,8 @@ TARGET_DTBS := rbt-832 dlan-usb-extender
LOADADDR:=0x00008000
+JFFS2_BLOCKSIZE = 128k
+
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage-initramfs