summaryrefslogtreecommitdiffstats
path: root/target/linux/malta
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-14 09:57:45 +0000
committerJohn Crispin <john@openwrt.org>2015-07-14 09:57:45 +0000
commit096b3759a98cdbbc710d8620e948eaa7ee2045ed (patch)
treeddec733630e2353a6f2890b81f65410dbfdf165c /target/linux/malta
parent3846bb9ac92060669f9c798c3c128057a6d32809 (diff)
downloadmaster-31e0f0ae-096b3759a98cdbbc710d8620e948eaa7ee2045ed.tar.gz
master-31e0f0ae-096b3759a98cdbbc710d8620e948eaa7ee2045ed.tar.bz2
master-31e0f0ae-096b3759a98cdbbc710d8620e948eaa7ee2045ed.zip
build: Prevent more gzip timestamps
To improve reproducibility, prevent the inclusion of timestamps in the gzip header. Signed-off-by: Reiner Herrmann <reiner@reiner-h.de> SVN-Revision: 46361
Diffstat (limited to 'target/linux/malta')
-rw-r--r--target/linux/malta/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/malta/image/Makefile b/target/linux/malta/image/Makefile
index 3f14756a72..180e045ec7 100644
--- a/target/linux/malta/image/Makefile
+++ b/target/linux/malta/image/Makefile
@@ -16,7 +16,7 @@ define CompressLzma
endef
define CompressGzip
- gzip -9 -c $(1) > $(2)
+ gzip -9n -c $(1) > $(2)
endef
define MkuImage