summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-07-22 08:59:01 +0200
committerFelix Fietkau <nbd@nbd.name>2016-07-22 09:46:44 +0200
commite6a7e6ed25866a067f87abeb00354f03f0866223 (patch)
tree47199aac5368e34f7d6e605f36a26ddbbf2d64d6 /target/linux/lantiq
parentb82c8ddf8c15e91d6eecfd6d237606a4ce1f756f (diff)
downloadmaster-31e0f0ae-e6a7e6ed25866a067f87abeb00354f03f0866223.tar.gz
master-31e0f0ae-e6a7e6ed25866a067f87abeb00354f03f0866223.tar.bz2
master-31e0f0ae-e6a7e6ed25866a067f87abeb00354f03f0866223.zip
lantiq: fix image creation of P2812HNUF3 & BTHOMEHUBV3A
Both devices were converted to the new image build code but still using the LegacyDevice define. Therefore an image isn't created for the mentioned devices. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/lantiq')
-rw-r--r--target/linux/lantiq/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index baa16cd996..52a568dac0 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -454,7 +454,7 @@ TARGET_DEVICES += GIGASX76X
# AR9
-define LegacyDevice/BTHOMEHUBV3A
+define Device/BTHOMEHUBV3A
$(Device/NAND)
DEVICE_TITLE := BT Home Hub 3A
DEVICE_PACKAGES := kmod-usb-dwc2 kmod-ledtrig-usbdev \
@@ -573,7 +573,7 @@ define Device/P2812HNUF1
endef
TARGET_DEVICES += P2812HNUF1
-define LegacyDevice/P2812HNUF3
+define Device/P2812HNUF3
$(Device/NAND)
DEVICE_TITLE := ZyXEL P-2812HNU-F3
DEVICE_PACKAGES := kmod-rt2800-pci wpad-mini kmod-usb-dwc2