summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xway
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-07 13:44:58 +0000
committerJohn Crispin <john@openwrt.org>2015-07-07 13:44:58 +0000
commitb9963bbe804f12873a58cb2f4b675e68f5e92158 (patch)
tree381c746a111b42610cdd066ebc613fd549a1c0de /target/linux/lantiq/xway
parent6bdd209f152d2c98fefabcc486dc063420cda6a9 (diff)
downloadmaster-31e0f0ae-b9963bbe804f12873a58cb2f4b675e68f5e92158.tar.gz
master-31e0f0ae-b9963bbe804f12873a58cb2f4b675e68f5e92158.tar.bz2
master-31e0f0ae-b9963bbe804f12873a58cb2f4b675e68f5e92158.zip
lantiq: Add support for Arcadyan ARV8539PW22 (Speedport W 504V)
lantiq: Add support for Arcadyan ARV8539PW22 (Speedport W 504V) Signed-off-by: Jannis Pinter <jannis@pinterjann.is> SVN-Revision: 46224
Diffstat (limited to 'target/linux/lantiq/xway')
-rw-r--r--target/linux/lantiq/xway/profiles/arv.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/lantiq/xway/profiles/arv.mk b/target/linux/lantiq/xway/profiles/arv.mk
index 773243717e..976cd194d0 100644
--- a/target/linux/lantiq/xway/profiles/arv.mk
+++ b/target/linux/lantiq/xway/profiles/arv.mk
@@ -8,6 +8,18 @@ endef
$(eval $(call Profile,ARV4525PW))
+define Profile/ARV8539PW22
+ NAME:=Speedport W504V Typ A - ARV8539PW22
+ PACKAGES:=kmod-ltq-hcd-danube \
+ kmod-ltq-adsl-danube-mei kmod-ltq-adsl-danube \
+ kmod-ltq-adsl-danube-fw-b kmod-ltq-atm-danube \
+ ltq-adsl-app ppp-mod-pppoa \
+ kmod-ath9k wpad-mini \
+ swconfig
+endef
+
+$(eval $(call Profile,ARV8539PW22))
+
define Profile/ARV7525PW
NAME:=Speedport W303V Typ A - ARV7525PW
PACKAGES:=kmod-rt2800-pci wpad-mini \