summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xway/profiles/arv.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-11-09 19:26:58 +0000
committerJohn Crispin <john@openwrt.org>2012-11-09 19:26:58 +0000
commit71ddec8091c215661ef3934fc93eb497b6cc2985 (patch)
tree9d3c1f6b31158afb5327c06c1e1459a0210b5b1f /target/linux/lantiq/xway/profiles/arv.mk
parent88e4d938020d277447acacb93beac92567531ec9 (diff)
downloadmaster-31e0f0ae-71ddec8091c215661ef3934fc93eb497b6cc2985.tar.gz
master-31e0f0ae-71ddec8091c215661ef3934fc93eb497b6cc2985.tar.bz2
master-31e0f0ae-71ddec8091c215661ef3934fc93eb497b6cc2985.zip
add more profiles
SVN-Revision: 34131
Diffstat (limited to 'target/linux/lantiq/xway/profiles/arv.mk')
-rw-r--r--target/linux/lantiq/xway/profiles/arv.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/lantiq/xway/profiles/arv.mk b/target/linux/lantiq/xway/profiles/arv.mk
new file mode 100644
index 0000000000..e8d371f8fb
--- /dev/null
+++ b/target/linux/lantiq/xway/profiles/arv.mk
@@ -0,0 +1,25 @@
+define Profile/ARV7525PW
+ NAME:=Speedport W303V - ARV7525PW
+endef
+
+$(eval $(call Profile,ARV7525PW))
+
+define Profile/ARV4520PW
+ NAME:=Easybox 800, WAV-281 - ARV4520PW
+endef
+
+$(eval $(call Profile,ARV4520PW))
+
+define Profile/ARV752DPW
+ NAME:=Easybox 802 - ARV752DPW
+endef
+
+$(eval $(call Profile,ARV752DPW))
+
+define Profile/ARV752DPW22
+ NAME:=Easybox 803 - ARV752DPW22
+ PACKAGES:= kmod-usb-core kmod-usb2 kmod-usb-uhci kmod-usb-dwc-otg kmod-ledtrig-usbdev \
+ kmod-ltq-dsl-firmware-b-danube
+endef
+
+$(eval $(call Profile,ARV752DPW22))