summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-06-05 14:11:36 +0000
committerJohn Crispin <john@openwrt.org>2015-06-05 14:11:36 +0000
commitca1db6b5ce5675d88b45b23f576e8c59f7f4fc48 (patch)
treeb9356026924015d2fd8b29882ad7efd042fa98e5 /target/linux/lantiq/xrx200
parent9e233fb241157ca30b1f5d462751490f34f0f435 (diff)
downloadmaster-31e0f0ae-ca1db6b5ce5675d88b45b23f576e8c59f7f4fc48.tar.gz
master-31e0f0ae-ca1db6b5ce5675d88b45b23f576e8c59f7f4fc48.tar.bz2
master-31e0f0ae-ca1db6b5ce5675d88b45b23f576e8c59f7f4fc48.zip
lantiq: Add support for Arcadyan VGV7510KW22 (known as o2 Box 6431)
SVN-Revision: 45897
Diffstat (limited to 'target/linux/lantiq/xrx200')
-rw-r--r--target/linux/lantiq/xrx200/profiles/arv.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/arv.mk b/target/linux/lantiq/xrx200/profiles/arv.mk
index f68862bca4..3dc22c00da 100644
--- a/target/linux/lantiq/xrx200/profiles/arv.mk
+++ b/target/linux/lantiq/xrx200/profiles/arv.mk
@@ -10,6 +10,20 @@ endef
$(eval $(call Profile,VG3503J_V2))
+define Profile/VGV7510KW22NOR
+ NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (NOR)
+ PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22NOR))
+
+define Profile/VGV7510KW22BRN
+ NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (BRN)
+ PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22BRN))
+
define Profile/VGV7519NOR
NAME:=Experiabox 8 VGV7519
PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2