summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-09-30 20:48:46 +0000
committerJohn Crispin <john@openwrt.org>2013-09-30 20:48:46 +0000
commit4f3797386fdd41b548de8f85c911f5f1855499c5 (patch)
tree363d4cd3b66495c652587182370ee6ecf0abe16a /target/linux/lantiq/xrx200
parent65bb48cf233c2aef82d227dbde9f6f2d79ca04dc (diff)
downloadmaster-31e0f0ae-4f3797386fdd41b548de8f85c911f5f1855499c5.tar.gz
master-31e0f0ae-4f3797386fdd41b548de8f85c911f5f1855499c5.tar.bz2
master-31e0f0ae-4f3797386fdd41b548de8f85c911f5f1855499c5.zip
lantiq: add support for VGV7519 KPN Experia box v8
Signed-off-by: Maikel Bloemendal <mbloemendal@gmail.com> Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 38266
Diffstat (limited to 'target/linux/lantiq/xrx200')
-rw-r--r--target/linux/lantiq/xrx200/profiles/arv.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/arv.mk b/target/linux/lantiq/xrx200/profiles/arv.mk
index ebb3fa880f..a018ca352f 100644
--- a/target/linux/lantiq/xrx200/profiles/arv.mk
+++ b/target/linux/lantiq/xrx200/profiles/arv.mk
@@ -5,3 +5,25 @@ define Profile/VG3503J
endef
$(eval $(call Profile,VG3503J))
+
+define Profile/VGV7519NOR
+ NAME:=Lantiq VR9 - VGV7519NOR
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519NOR))
+
+define Profile/VGV7519BRN
+ NAME:=Lantiq VR9 - VGV7519 (BRN)
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519BRN))