summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2016-01-18 20:40:03 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2016-01-18 20:40:03 +0000
commit13b8b8c2e7f3f0acf8d23a28a011a3ea261757f5 (patch)
tree302eb59d6de4b18f7843c1d79a753d38b9df1990 /target/linux/lantiq/xrx200
parentfcfc7eb2aedbb7467d0290433ad7554c65730b51 (diff)
downloadmaster-31e0f0ae-13b8b8c2e7f3f0acf8d23a28a011a3ea261757f5.tar.gz
master-31e0f0ae-13b8b8c2e7f3f0acf8d23a28a011a3ea261757f5.tar.bz2
master-31e0f0ae-13b8b8c2e7f3f0acf8d23a28a011a3ea261757f5.zip
lantiq: add support for TP-Link VR200v
This adds basic support for TP-Link VR200v. Currently the following parts are not working: FXO, Voice, DECT, WIFI (both) Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 48328
Diffstat (limited to 'target/linux/lantiq/xrx200')
-rw-r--r--target/linux/lantiq/xrx200/profiles/tplink.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/tplink.mk b/target/linux/lantiq/xrx200/profiles/tplink.mk
index 6ae9399060..091935d267 100644
--- a/target/linux/lantiq/xrx200/profiles/tplink.mk
+++ b/target/linux/lantiq/xrx200/profiles/tplink.mk
@@ -11,3 +11,10 @@ define Profile/TDW8980
endef
$(eval $(call Profile,TDW8980))
+
+define Profile/VR200v
+ NAME:=TP-LINK Archer VR200v
+ PACKAGES:=kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+$(eval $(call Profile,VR200v))