summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/patches/200-serial.patch
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-03-11 08:19:53 +0000
committerJohn Crispin <john@openwrt.org>2011-03-11 08:19:53 +0000
commitc75b0ca1a8e6e9c1ffd43719792ab1903085aa93 (patch)
tree4a1a3044e0f7acb02f16849a8758e292ff66ae7d /target/linux/lantiq/patches/200-serial.patch
parent58a5102338f7fde82c0a025d99f044868c979d02 (diff)
downloadmaster-31e0f0ae-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.tar.gz
master-31e0f0ae-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.tar.bz2
master-31e0f0ae-c75b0ca1a8e6e9c1ffd43719792ab1903085aa93.zip
* update kernel to .37 * add support for falcon (big thank you goes to lantiq !!)
SVN-Revision: 26021
Diffstat (limited to 'target/linux/lantiq/patches/200-serial.patch')
-rw-r--r--target/linux/lantiq/patches/200-serial.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/lantiq/patches/200-serial.patch b/target/linux/lantiq/patches/200-serial.patch
index a13022786b..5f2df560a4 100644
--- a/target/linux/lantiq/patches/200-serial.patch
+++ b/target/linux/lantiq/patches/200-serial.patch
@@ -1,6 +1,6 @@
--- a/drivers/serial/Kconfig
+++ b/drivers/serial/Kconfig
-@@ -1397,6 +1397,14 @@
+@@ -1454,6 +1454,14 @@
help
Support for Console on the NWP serial ports.
@@ -17,10 +17,10 @@
depends on QUICC_ENGINE
--- a/drivers/serial/Makefile
+++ b/drivers/serial/Makefile
-@@ -84,3 +84,4 @@
- obj-$(CONFIG_SERIAL_GRLIB_GAISLER_APBUART) += apbuart.o
- obj-$(CONFIG_SERIAL_ALTERA_JTAGUART) += altera_jtaguart.o
- obj-$(CONFIG_SERIAL_ALTERA_UART) += altera_uart.o
+@@ -89,3 +89,4 @@
+ obj-$(CONFIG_SERIAL_MRST_MAX3110) += mrst_max3110.o
+ obj-$(CONFIG_SERIAL_MFD_HSU) += mfd.o
+ obj-$(CONFIG_SERIAL_OMAP) += omap-serial.o
+obj-$(CONFIG_SERIAL_LANTIQ) += lantiq.o
--- /dev/null
+++ b/drivers/serial/lantiq.c