summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-02-08 15:09:45 +0000
committerLuka Perkov <luka@openwrt.org>2015-02-08 15:09:45 +0000
commit683da1384bc567d1a29544ca98f56dea4542cb3c (patch)
tree206e0e80e66a93e8eee961cde4eaf207a413a060 /target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch
parent7294b892dcc5e28a5180d6e9bb3fa9bb08e29493 (diff)
downloadmaster-31e0f0ae-683da1384bc567d1a29544ca98f56dea4542cb3c.tar.gz
master-31e0f0ae-683da1384bc567d1a29544ca98f56dea4542cb3c.tar.bz2
master-31e0f0ae-683da1384bc567d1a29544ca98f56dea4542cb3c.zip
lantiq: fix patches after 3.14.32 bump
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 44320
Diffstat (limited to 'target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch')
-rw-r--r--target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch b/target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch
index 3f53bf808f..a60166e38e 100644
--- a/target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch
+++ b/target/linux/lantiq/patches-3.14/0023-NET-PHY-adds-driver-for-lantiq-PHY11G.patch
@@ -13,9 +13,9 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -157,6 +157,11 @@ config MICREL_PHY
- ---help---
- Currently has a driver for the KSZ8041
+@@ -152,6 +152,11 @@ config RTL8306_PHY
+ tristate "Driver for Realtek RTL8306S switches"
+ select SWCONFIG
+config LANTIQ_PHY
+ tristate "Driver for Lantiq PHYs"
@@ -27,7 +27,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
depends on PHYLIB=y
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -40,6 +40,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
+@@ -39,6 +39,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
obj-$(CONFIG_DP83640_PHY) += dp83640.o
obj-$(CONFIG_STE10XP) += ste10Xp.o
obj-$(CONFIG_MICREL_PHY) += micrel.o