summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-06-09 16:51:39 +0200
committerFelix Fietkau <nbd@nbd.name>2016-06-11 09:49:13 +0200
commit2d48f93ff4537628f6860cf6f562b7282384b035 (patch)
tree76bde06bd47f7fb92e3bde1bc56310772163d202 /target/linux/lantiq/image
parentcc87d144e18762db8fd40b2eed970111186994b2 (diff)
downloadmaster-31e0f0ae-2d48f93ff4537628f6860cf6f562b7282384b035.tar.gz
master-31e0f0ae-2d48f93ff4537628f6860cf6f562b7282384b035.tar.bz2
master-31e0f0ae-2d48f93ff4537628f6860cf6f562b7282384b035.zip
lantiq: add Buffalo WBMR-300HPD support
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index b1a6a80cb9..16c0820f11 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -647,6 +647,14 @@ Image/Build/Profile/VG3503J=$(call Image/BuildLoader/$(1),$(1),VG3503J)
include tp-link.mk
+define Device/WBMR300
+ DEVICE_PROFILE := WBMR300
+ IMAGE_SIZE := 15616k
+ DEVICE_TITLE := Buffalo WBMR-300HPD
+ DEVICE_PACKAGES := kmod-mt76 wpad-mini kmod-usb-dwc2
+endef
+TARGET_DEVICES += WBMR300
+
define Device/VGV7510KW22NOR
DEVICE_PROFILE := VGV7510KW22NOR
IMAGE_SIZE := 15232k