summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-11-10 00:17:01 +0000
committerLuka Perkov <luka@openwrt.org>2015-11-10 00:17:01 +0000
commitba26e9f60f0f9281f8bee09a7be5b8790b722274 (patch)
treee5b2c5bd716dda9bd2900f3fa2c4138c48cae144 /target/linux/kirkwood
parent31c7de03135623c5c401b0cb857d488b41099940 (diff)
downloadmaster-31e0f0ae-ba26e9f60f0f9281f8bee09a7be5b8790b722274.tar.gz
master-31e0f0ae-ba26e9f60f0f9281f8bee09a7be5b8790b722274.tar.bz2
master-31e0f0ae-ba26e9f60f0f9281f8bee09a7be5b8790b722274.zip
kirkwood: rename EA3500/EA4500 profiles
Match the engineering board names now used elsewhere. Signed-off-by: Claudio Leite <leitec@staticky.com> SVN-Revision: 47436
Diffstat (limited to 'target/linux/kirkwood')
-rw-r--r--target/linux/kirkwood/image/Makefile4
-rw-r--r--target/linux/kirkwood/profiles/115-router.mk18
2 files changed, 11 insertions, 11 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index f90b303298..06b72240e6 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -26,7 +26,7 @@ define Device/linksys-audi
BLOCKSIZE := 16KiB
KERNEL_SIZE := 2624k
FILESYSTEMS := squashfs
- PROFILES := EA3500
+ PROFILES := AUDI
IMAGES := factory.bin sysupgrade.tar
IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
IMAGE/sysupgrade.tar := sysupgrade-nand
@@ -39,7 +39,7 @@ define Device/linksys-viper
BLOCKSIZE := 128KiB
KERNEL_SIZE := 2688k
FILESYSTEMS := squashfs
- PROFILES := EA4500
+ PROFILES := VIPER
IMAGES := factory.bin sysupgrade.tar
IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
IMAGE/sysupgrade.tar := sysupgrade-nand
diff --git a/target/linux/kirkwood/profiles/115-router.mk b/target/linux/kirkwood/profiles/115-router.mk
index c01bef7020..7983755142 100644
--- a/target/linux/kirkwood/profiles/115-router.mk
+++ b/target/linux/kirkwood/profiles/115-router.mk
@@ -5,28 +5,28 @@
# See /LICENSE for more information.
#
-define Profile/EA3500
- NAME:=Linksys EA3500
+define Profile/AUDI
+ NAME:=Linksys EA3500 (Audi)
PACKAGES:= \
kmod-mwl8k kmod-usb2 kmod-usb-storage \
swconfig wpad-mini
endef
-define Profile/EA3500/Description
+define Profile/AUDI/Description
Package set compatible with Linksys EA3500 board.
endef
-$(eval $(call Profile,EA3500))
+$(eval $(call Profile,AUDI))
-define Profile/EA4500
- NAME:=Linksys EA4500
+define Profile/VIPER
+ NAME:=Linksys E4200v2 / EA4500 (Viper)
PACKAGES:= \
kmod-mwl8k kmod-usb2 kmod-usb-storage \
swconfig wpad-mini
endef
-define Profile/EA4500/Description
- Package set compatible with Linksys EA4500 board.
+define Profile/VIPER/Description
+ Package set compatible with Linksys E4200v2 and EA4500 boards.
endef
-$(eval $(call Profile,EA4500))
+$(eval $(call Profile,VIPER))