summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
commit0e2586a7748385c97062a8d8816c98011175fb3d (patch)
tree819954dd504b84d34aba5e827e06e5b319ddc393 /target/linux/kirkwood
parent30ebad2dee1bc348c9b8234f0649a0b8f7a9cb40 (diff)
downloadmaster-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.gz
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.bz2
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.zip
kernel: update 3.10 to 3.10.26
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39220
Diffstat (limited to 'target/linux/kirkwood')
-rw-r--r--target/linux/kirkwood/Makefile2
-rw-r--r--target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/kirkwood/Makefile b/target/linux/kirkwood/Makefile
index 0b44512642..66399fb9b2 100644
--- a/target/linux/kirkwood/Makefile
+++ b/target/linux/kirkwood/Makefile
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2_nand ubifs
CPU_TYPE:=xscale
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.10.24
+LINUX_VERSION:=3.10.26
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch b/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
index a3a5aca3fb..88100d6196 100644
--- a/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
+++ b/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
@@ -50,7 +50,7 @@ Signed-off-by: Jason Cooper <jason@lakedaemon.net>
--- a/drivers/of/address.c
+++ b/drivers/of/address.c
-@@ -231,6 +231,73 @@ int of_pci_address_to_resource(struct de
+@@ -223,6 +223,73 @@ int of_pci_address_to_resource(struct de
return __of_address_to_resource(dev, addrp, size, flags, NULL, r);
}
EXPORT_SYMBOL_GPL(of_pci_address_to_resource);