summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/profiles
diff options
context:
space:
mode:
authorLars-Peter Clausen <lars@metafoo.de>2010-08-29 21:16:00 +0000
committerLars-Peter Clausen <lars@metafoo.de>2010-08-29 21:16:00 +0000
commitdc116b1887947d110a0158e1d201a7c1e139ef73 (patch)
tree6751f59b7899d719c0bc931bd7e4b719fc87d314 /target/linux/kirkwood/profiles
parent429c8a56b6b9a1ada2d10d17488b29590232c579 (diff)
downloadmaster-31e0f0ae-dc116b1887947d110a0158e1d201a7c1e139ef73.tar.gz
master-31e0f0ae-dc116b1887947d110a0158e1d201a7c1e139ef73.tar.bz2
master-31e0f0ae-dc116b1887947d110a0158e1d201a7c1e139ef73.zip
Add different profiles for Sheevaplug and Dockstar
Thanks to Gerrit Visser SVN-Revision: 22838
Diffstat (limited to 'target/linux/kirkwood/profiles')
-rw-r--r--target/linux/kirkwood/profiles/100-Sheevaplug.mk17
-rw-r--r--target/linux/kirkwood/profiles/200-Dockstar.mk17
2 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/kirkwood/profiles/100-Sheevaplug.mk b/target/linux/kirkwood/profiles/100-Sheevaplug.mk
new file mode 100644
index 0000000000..65008fe66a
--- /dev/null
+++ b/target/linux/kirkwood/profiles/100-Sheevaplug.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Sheevaplug
+ NAME:=Globalscale Sheevaplug
+ PACKAGES:=
+endef
+
+define Profile/Sheevaplug/Description
+ Globalscale Sheevaplug Profile
+endef
+
+$(eval $(call Profile,Sheevaplug))
diff --git a/target/linux/kirkwood/profiles/200-Dockstar.mk b/target/linux/kirkwood/profiles/200-Dockstar.mk
new file mode 100644
index 0000000000..5b5d9cbdb6
--- /dev/null
+++ b/target/linux/kirkwood/profiles/200-Dockstar.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Dockstar
+ NAME:=Seagate Dockstar
+ PACKAGES:=
+endef
+
+define Profile/Dockstar/Description
+ Seagate Dockstar Profile
+endef
+
+$(eval $(call Profile,Dockstar))