summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/profiles
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-04-17 13:47:09 +0000
committerLuka Perkov <luka@openwrt.org>2015-04-17 13:47:09 +0000
commitcc8628a6a3dd93179a8a5eeb1e1ae4e142d8829f (patch)
treef73fab7ee339571b0e12d5d51b5425f6812dfafc /target/linux/kirkwood/profiles
parent6b062ad8485c759b94e03d2639097684096b7ab1 (diff)
downloadmaster-31e0f0ae-cc8628a6a3dd93179a8a5eeb1e1ae4e142d8829f.tar.gz
master-31e0f0ae-cc8628a6a3dd93179a8a5eeb1e1ae4e142d8829f.tar.bz2
master-31e0f0ae-cc8628a6a3dd93179a8a5eeb1e1ae4e142d8829f.zip
kirkwood: put uboot-envtools in DEFAULT_PACKAGES
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 45477
Diffstat (limited to 'target/linux/kirkwood/profiles')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk14
-rw-r--r--target/linux/kirkwood/profiles/115-router.mk4
-rw-r--r--target/linux/kirkwood/profiles/120-plug.mk10
3 files changed, 11 insertions, 17 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 66a4f6c9c4..d87c45c2bf 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -8,8 +8,7 @@
define Profile/DOCKSTAR
NAME:=Seagate FreeAgent Dockstar
PACKAGES:= \
- kmod-rtc-marvell kmod-usb2 kmod-usb-storage \
- uboot-envtools
+ kmod-rtc-marvell kmod-usb2 kmod-usb-storage
endef
define Profile/DOCKSTAR/Description
@@ -25,8 +24,7 @@ define Profile/GOFLEXNET
NAME:=Seagate GoFlexNet
PACKAGES:= \
kmod-ata-core kmod-ata-marvell-sata \
- kmod-usb2 kmod-usb-storage \
- uboot-envtools
+ kmod-usb2 kmod-usb-storage
endef
define Profile/GOFLEXNET/Description
@@ -42,8 +40,7 @@ define Profile/IB62X0
NAME:=RaidSonic ICY BOX IB-NAS62x0
PACKAGES:= \
kmod-ata-core kmod-ata-marvell-sata \
- kmod-rtc-marvell kmod-usb2 kmod-usb-storage \
- uboot-envtools
+ kmod-rtc-marvell kmod-usb2 kmod-usb-storage
endef
define Profile/IB62X0/Description
@@ -74,8 +71,7 @@ define Profile/IOMEGA_IX2_200
NAME:=Iomega StorCenter ix2-200
PACKAGES:= \
kmod-ata-core kmod-ata-marvell-sata \
- kmod-usb2 kmod-usb-storage \
- uboot-envtools
+ kmod-usb2 kmod-usb-storage
endef
define Profile/IOMEGA_IX2_200/Description
@@ -90,7 +86,7 @@ $(eval $(call Profile,IOMEGA_IX2_200))
define Profile/POGOE02
NAME:=Cloud Engines Pogoplug E02
PACKAGES:= \
- kmod-usb2 kmod-usb-storage uboot-envtools
+ kmod-usb2 kmod-usb-storage
endef
define Profile/POGOE02/Description
diff --git a/target/linux/kirkwood/profiles/115-router.mk b/target/linux/kirkwood/profiles/115-router.mk
index 769284f7ea..526934d97b 100644
--- a/target/linux/kirkwood/profiles/115-router.mk
+++ b/target/linux/kirkwood/profiles/115-router.mk
@@ -9,7 +9,7 @@ define Profile/EA3500
NAME:=Linksys EA3500
PACKAGES:= \
kmod-mwl8k kmod-usb2 kmod-usb-storage \
- swconfig uboot-envtools
+ swconfig
endef
define Profile/EA3500/Description
@@ -25,7 +25,7 @@ define Profile/EA4500
NAME:=Linksys EA4500
PACKAGES:= \
kmod-mwl8k kmod-usb2 kmod-usb-storage \
- swconfig uboot-envtools
+ swconfig
endef
define Profile/EA4500/Description
diff --git a/target/linux/kirkwood/profiles/120-plug.mk b/target/linux/kirkwood/profiles/120-plug.mk
index 96ce7fc5d5..3f92f89b23 100644
--- a/target/linux/kirkwood/profiles/120-plug.mk
+++ b/target/linux/kirkwood/profiles/120-plug.mk
@@ -10,7 +10,7 @@ define Profile/SHEEVAPLUG
PACKAGES:= \
kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
kmod-i2c-core kmod-i2c-mv64xxx \
- kmod-ata-core uboot-envtools
+ kmod-ata-core
endef
define Profile/SHEEVAPLUG/Description
@@ -27,8 +27,7 @@ define Profile/SHEEVAPLUGSATA
PACKAGES:= \
kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
kmod-i2c-core kmod-i2c-mv64xxx \
- kmod-ata-core kmod-ata-marvell-sata \
- uboot-envtools
+ kmod-ata-core kmod-ata-marvell-sata
endef
define Profile/SHEEVAPLUGSATA/Description
@@ -47,7 +46,7 @@ define Profile/GuruplugServerPlus
kmod-i2c-core kmod-i2c-mv64xxx \
kmod-ata-core kmod-ata-marvell-sata \
kmod-btmrvl kmod-btmrvl-sdio kmod-libertas kmod-libertas-sdio \
- uboot-envtools wpad-mini
+ wpad-mini
endef
define Profile/GuruplugServerPlus/Description
@@ -64,8 +63,7 @@ define Profile/Topkick1281P2
PACKAGES:= \
kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
kmod-i2c-core kmod-i2c-mv64xxx \
- kmod-ata-core kmod-ata-marvell-sata \
- uboot-envtools
+ kmod-ata-core kmod-ata-marvell-sata
endef
define Profile/Topkick1281P2/Description